Aller à

Logique Floue

Logique Floue maintenant compatible avec IE 7

Vous utilisez encore Internet Explorer 7, ce navigateur semi-respectueux des standards qui était la faible réponse de Microsoft à la montée de Firefox ? Réjouissez-vous !

Depuis un mois, Logique Floue s’affiche correctement dans ce navigateur obsolète. Merci du fond du coeur à VirtualBox et à Multiple IE, qui m’ont permis de créer une machine virtuelle dotée de toutes les versions d’Internet Explorer.

Heureusement, le gros du travail s’effectue au moyen de position:relative; judicieusement placés, ce qui n’a pas été particulièrement difficile à implémenter.

Grâce aux commentaires conditionnels, IE 7 se voit ajouter deux feuilles de style supplémentaires pour lui permettre d’afficher mon site web comme tout navigateur moderne qui se respecte (Firefox, Chrome, Safari, Opera, même la version de Safari pour iPhone, iPad et iPod Touch !)

Par contre, si vous utilisez encore Internet Explorer 6 (ou pire, une version encore plus ancienne), je ne peux rien faire pour vous. Votre navigateur vient de passer la barre des 10 ans, ce qui le qualifie amplement pour afficher la version épurée de mon site web (lire : texte noir sur fond blanc), mais sans plus.

Si Logique Floue ne s’affiche pas encore correctement (le texte se superpose au menu de navigation de gauche), quelques clics sur le bouton « Rafraîchir » devraient suffire pour corriger le problème.

Commentaires

Les commentaires sont fermés.

© Simon Turcotte-Langevin, 2018

Licence CC BY-NC

Abonnez-vous à mon flux RSS pour ne rien manquer !

Les derniers ajouts

Question ? Commentaire ? Quoi que ce soit d'autre ?

Contactez-moi !

simon@logiquefloue.ca